devolution

Author Topic: Prison Save Bug?  (Read 1598 times)

0 Members and 1 Guest are viewing this topic.

Offline trex

  • Donator
  • *****
  • Posts: 143
Prison Save Bug?
« on: March 14, 2011, 11:17:31 PM »
I first made a backup of my save game (when a girl was still in prison) and then played a few weeks on, to see if see was released without me having to pay. But she disappeared instead from the town prison. So I saved the game (and made another backup) and then exited. There was no errors on doing this.


 I then exited the program, copy/pasted the first save (with the girl still in jail) and then loaded it up. My game had no girls in the two brothels, yet I had all my cash,girl in jail, girl in dungeon and gangs, and the date was correct. I had two brothels with around 5 girls each in them before and now they've disappeared.


There was this message: cBrothelManager::GetName - Something went wrong. I also cannot use the next prev buttons in the brothel screen ( as they move me to blank screens) and the game crashes when I try to buy a slave/walk around town successfully. Also, the third brothel icon on the town map is no longer there.


Strangely, I copy/pasted a savegame I backed up a month ago (same playthrough/name) and it worked perfectly. No Idea what is going on. I also compared the text in the black command screen to that of a working game, and it was exactly the same, so no difference there.


Something isn't loading correctly? I did save both the .mast and .gam files.
« Last Edit: March 14, 2011, 11:19:15 PM by trex »