Author Topic: Any ideas??  (Read 1965 times)

0 Members and 1 Guest are viewing this topic.

Offline jiggen

  • Newbie
  • *
  • Posts: 3
Any ideas??
« on: May 10, 2011, 11:48:49 AM »
I'm stuck with this message. Can anyone help please? I'm running windows7 and tried installing visual c++ 2008 and 2010 with no difference.....

Offline Konata

  • Newbie
  • *
  • Posts: 19
Re: Any ideas??
« Reply #1 on: May 10, 2011, 11:58:22 AM »
Strange, it's library from VC++ 2010

Offline jiggen

  • Newbie
  • *
  • Posts: 3
Re: Any ideas??
« Reply #2 on: May 10, 2011, 12:01:24 PM »
It might have something to do with windows 7 being 64 bit and c++ being 32 bit but I duuno much...

Offline Konata

  • Newbie
  • *
  • Posts: 19
Re: Any ideas??
« Reply #3 on: May 10, 2011, 12:04:20 PM »
I have Windows 7 64 bit too, but no problems with missing dll's.

Offline Xela

  • Global Moderator
  • *****
  • Posts: 6893
  • "It's like hunting cows"
Re: Any ideas??
« Reply #4 on: May 10, 2011, 12:05:42 PM »
I've had the same thing on Win7 x64 Ultimate. The problem is most likely that you've had previously installed incomplete or modified packages.

Read this post:

http://pinkpetal.org/index.php?topic=774.0
Like what we're doing?

Offline jiggen

  • Newbie
  • *
  • Posts: 3
Re: Any ideas??
« Reply #5 on: May 12, 2011, 12:15:59 PM »
Thanks guys. Managed to solve it. Actually an incomplete uninstall. Found some files still floating around while installing and didn't notice them. Removed everything, reg check, new install and now I'm a happy bunny. Thank you all :)