devolution

Author Topic: only one type of picture not showing up?  (Read 1762 times)

0 Members and 1 Guest are viewing this topic.

Offline alisaneko

  • Newbie
  • *
  • Posts: 11
only one type of picture not showing up?
« on: September 30, 2011, 02:30:42 PM »
i recently downloaded the slime random pack and it works well for me but the 3 preg pics and 1 preg sex pic dont load
they are all named correctly preg1 preg 2 preg3 preg sex1 and are jepeg's all the other pictures work iv tryed everthing i can think of any help would rock  ;D thx ill attatch the pics later they are on my other comp atm.



Edit: heres rar link with everything(folder of images and random file)
http://www.mediafire.com/?aqbmt0ago6xboyb
« Last Edit: September 30, 2011, 04:45:58 PM by alisaneko »
Alisa~

Offline fires_flair

  • Sr. Member
  • ****
  • Posts: 411
Re: only one type of picture not showing up?
« Reply #1 on: September 30, 2011, 11:55:13 PM »
have you double checked the preg pic. can't remember for sure, but I believe that it's supposed to be the act then preg (anal_preg). but regular preg pictures should work as long as the slime is pregnant. don't forget that it's also random, so it could be just that they are not picked (unless you are scanning through the gallary, I don't know how that works)

Offline THE FUTURE

  • Full Member
  • ***
  • Posts: 189
Re: only one type of picture not showing up?
« Reply #2 on: October 01, 2011, 03:38:29 AM »
Rename the preg sex pic to this, no spaces and exact capitalization:
PregSex1.jpg

it was causing all of the pregger pics to not load because of the space in between preg and sex. The way the game detects preg pics is incredibly fragile.
This is the last week of bug fixes. Barring anything catastrophic, development of a "sequel" to WM EX begins next week. If there is a major bug that hasn't been addressed, say so now or you're going to have to wait quite a long time for it to be fixed.

Offline alisaneko

  • Newbie
  • *
  • Posts: 11
Re: only one type of picture not showing up?
« Reply #3 on: October 01, 2011, 05:01:46 PM »
Thanks that fixed it  ;D
Alisa~